Derniers sujets
» Combien de jeux d'aventure sur oric ?
Aujourd'hui à 8:31 par musepat

» Oricutron_orix_0_4
Hier à 11:38 par kiwilevrai

» Fumons un peu...
Hier à 7:08 par Symoon

» Modèle prototype sur le boncoin
Hier à 0:42 par Godzil

» Tyrann III - RPG Oric 2015
Mer 17 Jan 2018 - 19:52 par maximus

» Visu Janvier 2018
Mer 17 Jan 2018 - 19:46 par NightBird

» [Jeu] - Athanor 2 la légende des hommes oiseaux
Dim 14 Jan 2018 - 19:12 par didierv

» Voeux
Jeu 11 Jan 2018 - 20:06 par didierv

» Lecteur de disquettes Jasmin 2
Jeu 11 Jan 2018 - 11:01 par musepat

» rs
Mar 9 Jan 2018 - 20:23 par kenneth

Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 2 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 29 le Mer 25 Fév 2015 - 14:01
Connexion

Récupérer mon mot de passe

Statistiques
Nous avons 133 membres enregistrés
L'utilisateur enregistré le plus récent est MarcelPentium

Nos membres ont posté un total de 6048 messages dans 447 sujets
Portail ORIC




Pb clavier atmos

Poster un nouveau sujet   Répondre au sujet

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb clavier atmos

Message  jacquescaron le Lun 20 Fév 2017 - 16:28

Bonjour;

Je suis un nouveau et heureux propriétaire d'un atmos récupéré via le net, je constate que certaines touches du clavier sont inactives.
Il s'agit des touches : "9" - "£" - "!" - "K" - """ ainsi que "CTRL" - "SHIFT" - "SHIFT" - "FUNCT".
J'ai lu qu'une possible cause de panne, serait liée à de mauvaises connexions à IC1 et à PL3.
Effectivement, après examen du diagramme du clavier, on s'aperçoit que ces touches correspondent à la ligne 3; broche 12 de LC1 et à la colonne 4, broche 2 de PL3.
Je ne suis pas électronicien, et je me demande comment réparer ce problème ?
Dois-je changer LC1 et PL3 ??
Dois-je vérifier les soudures des broches ??

Merci d'avance.
avatar
jacquescaron

Messages : 4
Date d'inscription : 20/02/2017
Age : 71
Localisation : 42

Revenir en haut Aller en bas

Re: Pb clavier atmos

Message  kenneth le Lun 20 Fév 2017 - 17:59

Bonjour et bienvenue. On dirait un défaut sur une des lignes du demultiplexeur mais l autre défaut indique plutôt un vieillissement des soudures. Il faudrait simuler l appui de la touche incriminée en reliant les bornes concernées pour voir si il y a une piste coupée ou une soudure sèche.
avatar
kenneth
Modérateur

Messages : 419
Date d'inscription : 13/01/2013
Age : 50
Localisation : 63

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Poster un nouveau sujet   Répondre au sujet
 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum